email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

What are the POP3 settings for Tiscali uk email server - I do not want to use IMAP

DaveEss
Conversation Starter
Message 1 of 43

I am using Outlook 2010 Professional plus and the settings I found online but the incoming email serve does not accept me?

0 Likes
42 REPLIES 42

Nigel
Wise Owl
Message 2 of 43

What settings are you using?

 

Make sure that the username field has @tiscali.co.uk at the end. This field is filled in automatically, but the domain name is omitted, so you must add it.

0 Likes

DaveEss
Conversation Starter
Message 3 of 43

mine@tiscali.co.uk

pop.tiscali.co.uk       110

smtp.tiscali.co.uk          587

outgoing server requires authentication (same as incoming)

using an insecure connection

 

Outgoing works, but incoming fails

0 Likes

Message 4 of 43

Hello

 

I use Outlook in MS Office Professional Plus 2010 to access my @tiscali.co.uk e-mail address using POP, so I attach a screen shot from my settings.

 

Notice the greyed out account type is POP3, and also notice as other user mentioned that the username has the full domain name.

 

You say outgoing works OK, and you are using the right port number 110 for POP so I'm not sure what else could be wrong. What error message is Outlook giving you?


Outlooksettings-1.jpg
Retired the 11 years old Dell, new one is an Inspiron 3881 running Windows 10 and a Qualcomm QCA9377 Wireless Network Adapter with Sagemcom FAST 5364 router.
0 Likes

DaveEss
Conversation Starter
Message 5 of 43

Hi yes port 110 used for POP

 

Setup test gave -> The operation timed out waiting for a response from the receiving (POP) server….

 

Send/Receive Progress gave -> error 0x8004210A (= timed out?)

0 Likes

Message 6 of 43

In circumstances like these I would TELNET the server to make sure it was awake. If it responds to TELNET then I know I've got a settings problem in Outlook or some other local problem.

 

Do you know how to do that or would you need a tutorial?

Retired the 11 years old Dell, new one is an Inspiron 3881 running Windows 10 and a Qualcomm QCA9377 Wireless Network Adapter with Sagemcom FAST 5364 router.
0 Likes

DaveEss
Conversation Starter
Message 7 of 43

Sorry not familiar with TELNET, any help would be appreciated.

0 Likes

Message 8 of 43

Hello

 

This web site gives reasonable instructions:

 

http://support2.microsoft.com/kb/187785

 

On my Vista PC, the MS-DOS prompt mentioned is called the Command Prompt as descibed in the article as aplicable to Windows NT, so try looking for that. (It is a very old help article written for Windows 97, but some things never change, and accessing POP servers using TELNET is one of them)

Retired the 11 years old Dell, new one is an Inspiron 3881 running Windows 10 and a Qualcomm QCA9377 Wireless Network Adapter with Sagemcom FAST 5364 router.
0 Likes

DaveEss
Conversation Starter
Message 9 of 43

OK, Telnet activated and used but no reply from Tiscali

0 Likes

Message 10 of 43

Perhaps my post titled "POP3 - Outlook 2007 Settings on Tiscali" might help? - there are 3 snips of Outlook settings.

 

Also might be worth looking at any screen snips in the rather extended posts on the topic "Emails Sent But Not Received by recipient!"

 

Have you tried getting Outlook to self configure?

I think in Outlook 2007 - you can just input the user name (youremailname@tiscali.co.uk) + password and then allow Outlook sort out the settings. - If (after a test message) these fail to work, then tweek one setting at a time and retest.

The smtp port number 25 or 587 might be critical if you do not rent a TalkTalk phone line.

Have you tried webmail to confirm correct (youremailname@tiscali.co.uk) + password combo?

 

0 Likes

Message 11 of 43

That is really puzzling.

 

I have attached two screen shots, one of the prompt with the telnet command typed in and ready to go, and one of the response received when I hit enter.

 

Does the first one look like what you see whn you type in the command?

 

What do you get back as a response?


dostelnetprompt.jpgdospop3response.jpg
Retired the 11 years old Dell, new one is an Inspiron 3881 running Windows 10 and a Qualcomm QCA9377 Wireless Network Adapter with Sagemcom FAST 5364 router.
0 Likes

DaveEss
Conversation Starter
Message 12 of 43

Yes the first one is as I typed it, but there was never ever any response even after 4 hours!

0 Likes

Message 13 of 43

I'm sorry to press the point, but are you sure you typed the "110" after the server name?

 

You should get an immediate response from the POP server. Any POP server on the Internet should respond to you on port 110.

 

Try it again with mail.talktalk.net instead of pop.tiscali.co.uk

 

If it really isn't working then something in your PC firewall or something in the router is blocking port 110, which would be most unusual.

Retired the 11 years old Dell, new one is an Inspiron 3881 running Windows 10 and a Qualcomm QCA9377 Wireless Network Adapter with Sagemcom FAST 5364 router.
0 Likes

DaveEss
Conversation Starter
Message 14 of 43

I did use 110 (see screen capture attached), but no response.  Norton 360 has port 110 (Compaq Peer protocol)  enabled for me.

 

What next?

0 Likes

Message 15 of 43

At least we now know the problem is local to you.

 

You need to temporarily disable Norton and try again. If telnet works with Norton disabled then you know who the culprit is, and you can investigae further.

 

If not some more head scratching is called for.

Retired the 11 years old Dell, new one is an Inspiron 3881 running Windows 10 and a Qualcomm QCA9377 Wireless Network Adapter with Sagemcom FAST 5364 router.
0 Likes

DaveEss
Conversation Starter
Message 16 of 43

Solved at last!  There was a residual part of McAfee firewall running alongside my Norton 360 Firewall that was blocking port 110.

 

My thanks to all those that offered advice.


@jbuchanangb wrote:

At least we now know the problem is local to you.

 

You need to temporarily disable Norton and try again. If telnet works with Norton disabled then you know who the culprit is, and you can investigae further.

 

If not some more head scratching is called for.


 

Message 17 of 43

It's what we're here for. You'd never get any sort of answer to the tricky problem you encountered if were trying to get it out of TalkTalk technical support.

Retired the 11 years old Dell, new one is an Inspiron 3881 running Windows 10 and a Qualcomm QCA9377 Wireless Network Adapter with Sagemcom FAST 5364 router.
0 Likes

Message 18 of 43

Hi,

I am getting a similar problem. SMTP outgoing mail works OK but incoming mail reports an "unkown error" like this :

 

"An unknown error has occurred. Account: 'pop.tiscali.co.uk', Server: 'pop.tiscali.co.uk', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800C0133"

I have tried all manner of settings and treble checked everything, switch Kaspersky off, still doesnt work.. telnet checks out OK but Outlook Express (windows XP) still is not happy.

Can anyone help please?


Regards, Matt.

0 Likes

Message 19 of 43

UPDATE: I have resolved the issue. Apparently TalkTalk have updated the SMTP email server which needed to be changed in the settings thus :

https://community.talktalk.co.uk/t5/Product-Archive/Not-receiving-emails-on-my-Tiscali-email/td-p/13...

Oddly, I was able to send on the old smtp.tiscali.co.uk outgoing server but not receive on the pop3 server. Updating the smtp server address and port has now fixed this and I am able to send AND receive email again. I am still left wondering however, since my email has been unable to receive on my computer since Christmas (but OK on my phone with the same settings), why TalkTalk did not inform Tiscali users of the change?


Regards, and have a good Christmas (next year)!


Matt

0 Likes

Message 20 of 43

According to the Offical help article (which I was referring to up until today and wondering why it was not working!) we should still be using the old settings?

https://help2.talktalk.co.uk/tiscali-email-setup

And indeed it was NOT an error with my Outlook or computer, it WAS a TalkTalk setting/information error. This is my business email address..... and I just spent the last FOUR MONTHS checking email on my phone, due to this. At least it is now fixed. Perhaps TalkTalk would be courteous enough to update the help article?

Have a good day,


Matt

0 Likes