cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Super Router - Port Forwarding Stops Working

Reply
38 REPLIES 38
Highlighted
bamboccio
Team Player

Hello,

 

I have just upgraded to super fiber and with that I have received  new Super Router model 635.

I have a static IP address and I have tried to replicate the port forwarding setup for my webcam.  This used to work perfectly with my old TpLink router.

The Webcam port is 8080 and I have setup the external port as 1080  with TCP and UDP (possibly only TCP is required).  The port forwarding works for a while after I reboot the camera but then it stops (the port is open on port checker and then after a while it is closed).

 

Any ideas?

 

Thanks a million!

Highlighted
Community Team

Hi

 

Only TCP is required, did you reserve the IP address of the camera also, so the Assigned IP will not change ?

 

Thanks

 

Karl. 

Highlighted
bamboccio
Team Player

Yes the IP is reserved. I have changed the mapping to be TCP only. So far it has been open. Finger crossed that was the issue. I let you know. 

 

Many thanks!

Highlighted
Community Team

Hi bamboccio,

 

Thanks for the update 🙂

 

Thanks

 

Highlighted
bamboccio
Team Player

Good morning,

 

Same issue again.  I did notice that the static IP of the webcam in the router somehow changed from 192.168.1.2 to 192.168.1.4.  I checked the Webcam and the IP is correctly set to 192.168.1.2, default gateway 192.168.1.1 and DNS are as per router.

 

I changed the IP in the router back to 192.168.1.2 and rebooted the camera.  It started working ok but now again it is closed. Any other ideas?

 

Many thanks!

Highlighted
Community Team

Hi bamboccio,

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

Chris

Highlighted
bamboccio
Team Player

Done.  Many thanks!

Highlighted
Community Team

Thanks for that, can you reboot your router as I'm having trouble communicating with it


Thanks

Chris

Highlighted
bamboccio
Team Player

Thanks.  Done. 

Highlighted
Community Team

Thanks for that but still having trouble communicating with your router. Which router do you currently have connected and what's the firmware version?

Chris

Highlighted
bamboccio
Team Player

HG635 with business fiber. I am out now cannot check the firmware but I think That it is the latest. 

I am asking someone at home to reboot now again. 

Highlighted
Community Team

OK thanks, that will be why I can't communicate with your router, have you tried speaking to business support?

Chris

Highlighted
bamboccio
Team Player

Not about this issue but for others: they tend to respond late and inaccurately. I saw this that instead in this forum things are resolved so I came here hoping that it would apply also to business. 

I raise a case and I will report back. 

Many thanks!

Highlighted
bamboccio
Team Player

Great the submit a case button on the support site does not work.  I am on the phone.

Highlighted
bamboccio
Team Player

They do not support port forwarding, they cannot help, they pointed me at something called Google.😞

Highlighted
bamboccio
Team Player

I now suspect that I have an old firmware, could you confirm which version I should have?

Highlighted
Community Team

Hi bamboccio

 

I'm sorry about that, while you're free to use the Community, unfortunately we are unable to provide much support to Business customers as we have limited visibility off TTB accounts. @KeithFrench are you able to offer any general advice?

 

Chris

Highlighted
KeithFrench
Community Star

Hi @bamboccio 

 

Chris has asked me to help you.

 

The trouble with the business HG635 is it probably runs a different firmware variant to that of the residential version of the HG635. This is because the business model supports four WAN IP addresses, most likely supplied over four VLANs. I have no idea which VLAN the traffic that needs to be forwarded, would come in on & how that choice is made within the port mapping rules.

 

Having said all of that, if you want to send screenshots of the router's port forwarding configuration, I will take a look, but no promises, as I cannot validate if your config is correct.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
bamboccio
Team Player

MappingApplication.jpgPortForwarding.jpgWebCam Status.jpgWebCam itself.jpg

Highlighted
bamboccio
Team Player

Many thanks for your help!