cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

WiFi Hub Firmware Update Please

Reply
4 REPLIES 4
IM35461
Chatterbox

As requested I have started a new thread.

 

Only had TalkTalk since the 29/05/19 and the changeover from my old ISP went well taking less than 15 minutes.

 

I just set the Wifi details on the Fast 5364 to mach my old modem / router setup to avoid having to re setup all my gadgets.

 

Most things worked fine but today I realised the Somfy Security products don't stay connected and show no video.

 

I also had to restart my Netamo weather station as it also stopped working during the night.

 

A little later just as I was logging into the Fast 5364 looking at the WiFi details it restarted (not sure if it was a cold reboot as it does not seem to have a activity log).

 

Things worked a bit better then and more of the 2G WiFi things started to work again e.g. Logitech Harmony Hub and my Xperia phone which reported no 2G Wifi network.

 

I see the unit (dating back to 2017 based on the copyright message) is not on the latest firmware and thus all I wanted to try for starters is a firmware update. It is on version SG4K10001400t.

 

It all sort of works reporting Wireless connections (+ 30 devices) and Wired connections (+ 16 devices).

 

As suggested in a similar thread I tried restarting it but no change to the firmware version.

 

EDIT: It does have an event log but shows oldest items first and in default mode has 1 / 323 to view.

 

DNS errors at 03:00 in the morning seem common.

 

Community Team

Hi IM35461,

 

I'm currently upgrading your router firmware, this should complete in a few minutes. Once the upgrade has completed can you please retest and let us know if there's any improvement 


Chris

IM35461
Chatterbox

Chris,

Many thanks, that was quick.

 

DHCP reservation option now but my Somfy Indoor Security Camera is still not happy.

 

It gets an IP address, shows good WiFi signal level (in the same room as the router) and the camera lens cover can be operated from the app either on local Wifi or 4G but no video.

 

The camera streams its video to their servers somewhere and they report no issues and have checked their website.

 

Screenshot_20190531-154812.pngScreenshot_20190531-154641.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Anyone else using Somfy cameras?

IM35461
Chatterbox

Just as a test I put my old modem and router back in service and other than it does not need ISP login credentials it worked first time.

 

And yes, without even touching my somfy camera it also works.

 

So I assume the issue is with the "Super Router".

 

My working combination is a Netgear DM200 Modem and a Razer Sila gaming router (not that I play games online).

 

If for testing / diagnostics you want me to put the provided modem / router back let me know.

 

Community Team

Hi IM35461,

 

Thanks for the update. Just to confirm, have you tried separating the SSID's?

 

Split your router's SSID (wireless network name)

 

Thanks