cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

400 Bad Request or 401 Unauthorized errors

Reply
9 REPLIES 9
Highlighted
First Timer

My broadband connection dropped out for a few hours last night (red light on router). It did reconnect, but when it did so I found that I could no longer access a couple of the websites I have on Speed dial. They were http, not https, but either displayed 400 Bad request or 401 Unauthorized errors and demanded logins. When I tried to access the sites by typing in the URL directly, or by locating the site via a Google search, same problem. Switching from Opera to the stock Android browser on my tablet made no difference. But I then found that searching for the site and opening it using DuckDuckGo instead of Google did allow me back in. So if anyone else experiences this kind of problem after a broadband outage, try accessing the websites via a different search engine to your usual one.

 

This seems to have been specific to the tablet I was using when the broadband disconnection occurred, I could get into the affected websites from my mobile.

 

Highlighted
Community Team - TT Staff

Hi Dshepherd192,

 

Thanks for the update. Just to confirm, do you need any assistance?

 

Thanks

 

Highlighted
First Timer

I've been having the same problem

Highlighted
Community Team - TT Staff

Hi gifos,

 

I'm sorry to hear this. Please can you create your own thread and we can look into this further for you.

 

Thanks

 

Highlighted
First Timer

I have the same problem.

Been trying to contact talk talk. Online chat does not work as a result of this problem. And the robots on the phone are looking into it, even though they do not know my issue.

Help plesse

Highlighted
Community Team - TT Staff

Hi Sattlesey88,

 

I'm sorry to hear this. Please can you create your own thread and we can look into this further for you.

 

Thanks

 

Highlighted
First Timer

Please explain how to do this.  

 

Highlighted
Community Team - TT Staff

Hi Sattlesey88,

 

Please can you click on the Broadband Section and at the top of the page their is a blue button called start a topic.

 

Thanks

 

Highlighted
First Timer

I have been having the same problem. Never had this before. It even stops me getting to TalkTalk. What's going on? Has the problem been solved for the earlier correspondents? Catnap.

Highlighted
Community Team - TT Staff

Hi Catnap,

 

I'm sorry to hear this. Please can you create your own thread and we can look into this further for you.

 

Thanks