cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Issues with Hive and other smart hub

Reply
9 REPLIES 9
Highlighted
Chatterbox

Ever since I had TalkTalk fibre installed, I’ve had issues with my hive hub and other smart hub. They are both connected via Ethernet to my TalkTalk router and if I reset the router that seems to fix the issue with the hubs but only for a few hours or few days max. I don’t have any issues with the broadband connection dropping out or with the devices using the WiFi. I also had no issues whatsoever with the hubs with my sky broadband router prior to switching.

 

Any ideas on a fix or anybody had similar issues?

 

Highlighted
Community Star

What sort of problems are you having with these devices? Is it the device cannot access the internet, or is it you cannot access the device from a phone app via local Wi-Fi or via 3/4G mobile data?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox
I can not access it on neither WiFi or 4G, even though the broadband connection doesn’t drop and both devices are connected via Ethernet
Highlighted
Community Star

Please can you provide screenshots of the port forwarding configuration used on the router?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox

Are these the settings you are regarding to?Are these the settings you are regarding to?

 

Highlighted
Community Star

Well did you add any rules for the port forwarding, it is those rules that I need to see?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox

There are currently no port forwarding rules 

Highlighted
Community Star

Then that is why it does not work.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox
Oh really? How do I setup port forwarding then? Many thanks for your help
Highlighted
Community Star

First, you need to find out what TCP or UDP ports that need to be forwarded & then in the Add Rule screen use something like this (substituting your IP address, ports & Protocol):-

 

Original forwding testing for port 80.png

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?