TV Support

For help with your TalkTalk TV box, channels and apps.

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Talk Talk you view box 'Fails to Record'

Whizz Kid
Message 1 of 104

For some reason the box is randomly 'Fails to Record' for no obvious reasons.  It is now so bad and unpredictable that where possible we are setting the 'record' for the main programme and also the 'plus 1' channel. It is not unusual for one 'Fails to Record' but the other is fine!  Also we frequently get a programme showing as recorded but when we try and watch it appears that only about one second is recorded as it immediately shows as 'watched' and goes back to the 'My TV' screen.

I've done a maintenance reset but still the same.


Any suggestions?

103 REPLIES 103

Message 61 of 104



This is the YV explanation to what is going on, you are free to join the community if you wish. Most people on there are HUMAX users but, as most of the software is used by TT on the Huawei boxes there are a lot of TT customers so this probably applies to these too.


I'm as confused as you are. Is it an Arquiva, box hardware, box software's problem? I did read somewhere on there that the recent errors on BBC programs was down to BBC and that they think that it has been fixed.


I also notice that non - YV boxes such as Panasonic Etc. are also having the problem leading me to believe that it is a Broadcasters or Arquiva error as they distribute and transmit the metadata to the boxes for the EPG's.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.

Message 62 of 104

I'm a member of the YouView forums and had already looked through those before posting here.   There aren't any recent reports there and the historical ones generally don't really seem to fit the reports here in the recent weeks by an ever increasing number of users.


Re it also failing on Panasonic boxes, au contraire,  @novelty has reported in several posts that their Panasonic and Toshiba boxes (a user of many boxes it seems!) record fine where the TT box fails.


Summing all the reported experiences (inc. yours) of what's failed for some people/boxes but not for others, and that of my two TT boxes where I've had the same programme fail on one but not the other, I think we can fairly certainly conclude that it's not an issue of broadcast metadata.


And as it's happening to lots of folks, not only on their original box but also the replacement box TT sent them, we can also conclude it's not an individual box issue, or indeed an individual setup problem.


Also, to eliminate as many variables as possible, I've run my new box apart from my existing setup, having it totally standalone, just it and its aerial (a separate one just for that box), with no router connection, and the problems still occurred.  So it's not a networking/router/internet issue, nor anything to do with my aerial setup or reception.


So, basically we're down to a problem with the Huawei boxes in general, and one that only shows up for some people in some circumstances.   I suppose that could  be a hardware one (a design flaw) but given that all of the posters it's happening to report it started just  recently, I suspect it's much more likely to be a software bug introduced in a recent update.


Conversation Starter
Message 63 of 104

I came to the conclusion that a software issue was the likely cause but was not able to conduct as controlled tests as you. I'm on my 3rd box now and waiting to see how this performs. I wonder what percentage of boxes have this issue.



Message 64 of 104
If you haven't sent back your previous box yet you could hang on to it for a while and try running both, using one as a "failing control" and experimenting with the other, to see if you can find what might provoke (or prevent) the failures. The more of us we have diddling around with it the better 🙂

Message 65 of 104

Hi @mc2tt 


Well my Huawei failed on CH 4 news last night so I think that you are correct in your conclusion about it being a software issue. So it is very erratic, in some ways it would be better if all failed as it would make it easier for TT/YV to track down the problem.


I was purely commenting on the YV thread.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.

Message 66 of 104
Oh dear, sorry to welcome you to the world of random failed recordings 😞

(Ch 4 News worked for me last night...)

Message 67 of 104



As I said it is totally erratic. We both use Crystal Palace I note, so that rules out Transmitter or sub station garbling the metadata.


If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.

Message 68 of 104

I have to say that 'Fail to record' is happening far less frequently for me currently, however, now annoyingly, I have the remote stopping working! the only button that does anything is the on/off button everything else does nothing. Doing the 'reset' of the remote has no effect either.  The only solution is to restart the box, then everything works again. This appears to happen when a recording is taking place, which means the restart interrupts the recording (obviously).


Does this require another replacement box??


Message 69 of 104
Yeah, I've had the remote stop working too, although it's been happening from long before any of the "failed to record" problems, and if you look around others have reported it too, so I don't think it's related to the recording problems per se.

I don't think it's a problem with the remote itself 'cos, as you observe, the on/off button still works, and I have my remote configured to directly control the sound (volume and mute) on my TV, and those continue to work too. It looks like the box just stops responding to the remote (other than on/off). However, if you just leave it to do so before power cycling it, it will finish the recording ok.

Just yet another YouView bug, it seems 🙂

Message 70 of 104

I was going to start my own thread, thinking it was an issue with my box but sounds like a lot of people are currently having this issue, so I guess all we can do is patient and wait for another software update. I too have been experiencing this for a few weeks. It is intermittent, sometimes programs record fine, sometimes they don't. My TalkTalk contract was about to expire so I was considering ditching the TalkTalk TV and buying a Humax box but from reading this thread I get the impression people are also having problems with those so that I figured will prove a waste of money, plus it transpires as I've been a TalkTalk TV customer for a while and had my box or 2-3 years (estimate) it's not actually costing me any extra to have the TV service.


I notice a lot of people are receiving their signal from the Crystal Palace transmitter, according to Freeview coverage checker I am receiving my signal from Sudbury.


I first noticed the issue when I tried to record Kirsty and Phil Love it or List it on C4 and it failed. Following that I had Master Chef on BBC1 somehow record itself twice (and both copies were the full hour). Since then Master Chef has recorded no problems at all, Kirsty and Phil fails every single time, I also tried to record Liar on ITV last week. It only recorded 6 minutes and then somehow the box developed a brain and recorded successfully the full hour on ITV+1 instead. Now I didn't tell it to do that unless it set the +1 version as well with series link.There may have been other programs fail but I can't remember what they were now.


I get home late in the evening so I am not watching the TV whilst recordings are taking place nor are there any clashes. And my box is definitely switched on!


I tried to speak with TalkTalk customer help online yesterday and they weren't helpful in the slightest. They got me to record the Bright Sparks Test channel which worked so they said ok then your problem is resolved. I was pretty frustrated at this point because they didn't seem to understand that the issue is when you set the recording up ahead of time, not record it as you are watching it. They just told me to contact support when it happens again.


Anyway from reading this thread I have realised it is not an issue with my box and I don't need individual support, just will be interesting to see how long it takes for a resolution. And I'm assuming a software update will fix it. I want to set a few new programs up for record this week so will see how they go. I guess there is the on demand players should they fail but I much rather watch the recordings.

Message 71 of 104

Just found this thread and reading through the chat to see if anything conclusive to fix yet??

I have been getting quite a few Failed Recordings (and 2-3 second ones annoyingly) over the last couple of months. My signal is from Crystal Palace.

Getting it on random channels, BBC1HD (Match of the day), ITV1HD (Martin Lewis), ITV4 (Professionals) and Five.  So it doesn't seem specific channel related..

I've not yet performed a reset as mentioned above (Ideally not want to lose recordings), but will check s/w version, etc. and see...


Was starting to think about moving to another FreeviewPlay box, but they all seem to have their own issues.

Message 72 of 104

Hi @electroglidekid 


If you try a maintenance reset OPTION 2 as follows you will not lose the recordings :


Turn the box off, then unplug the power lead for about 10 minutes.

Re-plug in power  lead.

  1. Ensure the YouView Box is switched off and is currently connected to the router (the YouView Box will require an internet connection).
  2. Power on YouView using button at the back of the YouView Box.
  3. Start YouView using the power button on the YouView Box front panel and then quickly press and hold both the + and – buttons on the front panel. If you haven’t pressed the buttons together by the time 'YouView Waking Up' is displayed, or you see the 'YouView please wait...' message then try again.
  4. Let go of the + and – buttons once the 'Huawei – Maintenance Mode menu' is displayed.
  5. The + and – buttons on the front panel will navigate the menu. Keep pressing the – button until 2  “factory reset keep recordings” option is highlighted.  If you go past the option, simply press the + button to navigate back to the option.
  6. Press the power button on the YouView Box front panel to select the option. This will bring up some information and ask 'Do you want to proceed?'. Press the power button again to confirm.
  7. The YouView Box will now show a progress bar as it downloads software from the internet and installs on the YouView Box. This may take several minutes. Once complete, the YouView Box will restart.
  8. Once the YouView Box restarts, the YouView Box will show the initial setup wizard. You will need to run through the setup wizard including tuning the channels.

You will then need to reset your personal settings (such as parental controls / Antenna Out / Surround Sound etc.) and also reset your scheduled recordings (might be worth taking a note of future recordings before doing this so you don’t miss any).


It is also a good idea to restart your router once you have done this.



Could you please ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information > Settings > Launch Profile Wizard,put your phone number in box, then scroll to the bottom of page and click save) Only you and the OCE's can see this Information.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.

Message 73 of 104

@natalie-1 @electroglidekid 


Do also report it in your own thread too, even if it's just a quick "me too" note, in order to get it counted, as it seems that replies to other people's threads are (from TT's point of view) considered as just chatter, rather than actual problem reports.


Message 74 of 104

Hi @electroglidekid  @natalie-1 


As @mc2tt says it would be best if you start your own threads to enable the OCE's to report them to YouView for their further investigation into the problem. As the system is at the minute short of manually trawling through every one of the posts on here there is no way to fully get all of the required info. At first it appeared that it was/is limited to a very few boxes so tracking the problem down is very difficult.



Could you please ensure that your community profile includes your PHONE NUMBER as OCE's will need this to tie up your screen name to your account. (click on your avatar to view the information > Settings > Launch Profile Wizard,put your phone number in box, then scroll to the bottom of page and click save)


If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.

Message 75 of 104

Has this been resolved? We are having the exact same failed to record,  2 to 10 second recordin and box not responding to remote control buttons.

John and Jen


Message 76 of 104

@JohnandJen, nope.  You could add your voice on the YouView forums, either in a new topic there or added on to this one:


BTW, I think the box not responding to the remote is a separate problem; it was happening to me yonks before all the recording problems started.

Message 77 of 104

Clearly there are quite a few people/boxes suffering this problem, no OCE comments now for some time so no TT view of things! I appreciate the comments made about Freeview providing the service, however, I am a customer of TalkTalk not Freeview per se.  Also, as Freeview is a consortium which includes TT, I'm sure that TalkTalk will have far more "pull" in getting a fix to this problem that a comment from me on a 'forum'!


There are a number of 'niggly' issues with the TT box that seem to go on for ages because the issues are diluted by just the people reporting via these pages.  I wonder how many other people 'suffer in silence' or just vote with their feet and leave!


I guess I'll now raise a new chain on the remote/box freezing issue, as the only fix appears to be a restart taking several minutes each time and again various people in this chain recognise it as a long lasting, ongoing issue!


Message 78 of 104



Actually if you read the afore linked to posts on the YouView forum you'll find that they are grateful for the reports, especially if you can detail the failed recordings you've had and even more especially if you offer to let them pull the data logs from your box.   So you can become part of the solution (maybe....) 🙂


Message 79 of 104


I think you're missing the point, I have already reported this to my supplier (the company I pay for the service) together with as much detail as I could provide.  Surely it makes far more sense for them (TT) to aggregate all the incidents to Freeview rather than me (and potentially everyone else) to report the same information again, separately without all the relevant detail that is held by TT (box type, model, software version, action taken, incidents detail etc., etc.)

Message 80 of 104



It's YouView, not Freeview.


No, I'm not missing the point, I just prefer to deal with the world as it is rather than how  it ideally should be.


If you read the thread I linked to you will see that not only are YouView grateful for the info provided there but there is a two way interaction with them asking for further specific details on reports and incidents (I've not seen anyone from TT doing that here).


They've also asked to access the data from reporters' boxes, which I've not seen TT doing and, indeed, I don't think TT can do, as the boxes interact with YouView's servers for most "software" functions, not TTs.  And, of course, TT are really just the "salesmen" here; YouView are the software developers.


I don't expect anyone else to provide the sort of detail to them that I have, but, hey, if you want to offer I'm sure every little helps. 🙂  I do note that you've been waiting for a fix an awful lot longer than I....