cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Unable to connect to VPN

Reply
13 REPLIES 13
Highlighted
Chatterbox

Hi,

 

I am unable to connect to workplace VPN using Talk Talk's supplied Huawei 633 Router., however I used a different internet provider and was able to connect to the VPN without any problem.

 

Any assistance in resolving this would be appreciated.

 

Regards,

Akankhya

Akankhya
Highlighted
Community Team - TT Staff

Hi akankhya11,

 

I'm sorry to hear this. VPN should work fine with the HG633 router and I've checked and the router also has the most up to date firmware. Are you trying to connect wired or wireless? Which VPN client are you using?

 

Thanks

 

Highlighted
Chatterbox

Hi Michelle

 

 

Akankhya
Highlighted
Community Team - TT Staff

Hi akankhya11,

 

Thanks for the update. Would it be possible to test wired to see if this works so we can see if this is related to wireless?

 

Thanks

 

Highlighted
Chatterbox

Hi Michelle,

 

I tested it with ethernet but no luck. I suspect there may be firewall blocking my company VPN url. Is there any settings we can look at?

 

Regards 

Akankhya
Highlighted
Community Team - TT Staff

Hi akankhya11,

 

Sorry, there isn't really any setting we can look at, the routers default settings should work.

 

Have you ever been able to connect to the VPN on your TalkTalk Internet connection?

 

What happens when you try to connect, do you get an error message?

Chris

Highlighted
Chatterbox

Hi,

 

I haven't been able to connect to VPN with TalkTalk before and here is the error message I get,

 

VPN_Error.png

Akankhya
Highlighted
Community Team - TT Staff

OK thanks.

 

There shouldn't be any issues with pulse and the HG633, have you spoke to your work IT department to see if there's anything they can suggest?

Chris

Highlighted
Chatterbox

The IT aren't able to help because I am able to connect to VPN through different provider and also with my mobile hotspot. They only suggest me to seek help from TalkTalk support team.

Akankhya
Highlighted
Community Team - TT Staff

If you have HomeSafe switched on you could try temporarily switching it off to see if it's having any effect. You can do this through My Account


Chris

Highlighted
Chatterbox

I haven't switched on HomeSafe.

Akankhya
Highlighted
Community Team - TT Staff

OK thanks. You could try using a 3rd party DNS server such as Google's. There's more information about 3rd party DNS's servers here

 

Chris

Highlighted
Chatterbox

Hi Chris,

 

I saw that the static DNS box is already untick and I also tried using a different DNS and still no luck.

 

Regards

Akankhya
Highlighted
Community Team - TT Staff

OK thanks. As we've said, the HG633 should work fine but I can send a different make and model of router to test with, would you like me to arrange this?

Chris