FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

3rd party router

Alienatedcargo
Chat Champion
Message 12 of 12

Hi, so I've been looking into 3rd party routers recently and have a few options. I  currently have the talktalk wifi hub but it's stats are terrible and the sync speed seems slower that pervious routers I've used on this line.

 

I currently have an Asus dsl-n16 n300 which is still boxed. It worked great for a week until mucho disconnects it dropped to 10mb so had to swap back. I would have loved to use this though!

 

I also considered the tp-link vr400 as these seem decent priced on the used market or the netgear d7000 which seem more expensive but good reviews. 

 

My question is, why did the Asus disconnect and would the tp-link be ok for fibre? I'm quite far from the cabinet so usually see 20mb but currently down to 16mb for the last week after the Asus issues. 

 

Thanks 

 

Richard 

0 Likes
11 REPLIES 11

Message 1 of 12

Possibly.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 2 of 12

Yeah I know that, managed by the local exchange. 

 

If all are interleaved maybe that's why the Asus had issues as it was reporting both fastpath and interleaved as per the screen shots above? 

0 Likes

Message 3 of 12

TalkTalk has no control over fibre DLM, only Openreach do. All profiles are interleaved these days.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 4 of 12

When I had the Asus and the HG612 in the past I had the following results. Figured the talktalk results should be similar, or at least the max should be higher than the actual. I'm guessing the service is still running on interleaved due to Asus drop outs but no way to tell on the talktalk router. Screenshot_20190124-070400_Chrome.jpg

 

Screenshot_20190121-220409_Chrome.jpg

 

Screenshot_20190103-075545_Mobile Telnet.jpg

 

0 Likes

Message 5 of 12

Certainly, the noise margin is around the wrong way as I said & should be sorted soon, not sure why the actual & max should be different on your hub, mine is running the same version.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 6 of 12

We've a country wide estate so it's nice to check throughput using meraki as we don't have access to the provider managed cisco modems. Some of the locations are very remote also being quarrys and the like! 

 

I've attached my current stats, apologies its from the mobile interface.Screenshot_20190202-134920_Chrome.jpg

 

0 Likes

Message 7 of 12

Nah Cisco IOS CLI every time.

 

 

I am on 40/10 fibre & I can't see anything wrong

 

Hub actual and Max rates.png

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 8 of 12

We've just started with meraki kit on the estate, loving the nice friendly gui. 

 

Ah, that makes some sense although it raises another question. My SNRM for up currently shows 6. I have an unlocked HG612 in a cupboard that a used for a few days and with g.inp my SNRM on that reduced to 3db and the up stays around 6. I thought the talktalk hub supported g.inp?

 

Thanks 

0 Likes

KeithFrench
Community Star
Message 9 of 12

I too have a Cisco background. 

 

The snrm figures are reversed, down is up & up is down. I brought that to the developers attention a while back and it should be fixed soon. I need to have another look at the other stats later today.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 10 of 12

Hi @KeithFrench

 

Thanks for your advice. 

 

The Asus was a hand me down, given from a friend. I pretty much used it to get a better understanding of how the line performs as its only been in since November.and we are some distance from the cabinet. 

 

I'm not 100% on tp-link link options, only work with cisco kit at work usually. I would need to check that. 

 

Regarding the issues with the talktalk hub, it's due to the firmware not displaying stats correctly and it seems I'm not the only one with issues. The Asus, although old told me if I was on fastpath or interleave and what the max sync is. The talktalk hub reports the max as less than current sync speed and the SNRM as 0 for down? I did get an update but this doesn't look to have resolved the issues. 

 

Thanks 

 

Richard 

0 Likes

KeithFrench
Community Star
Message 11 of 12

You ask an impossible question, why did the Asus disconnect - the reason could be manyfold & without diagnostics is impossible to answer. What I would say is that its specification is well below that of any current TalkTalk router, as it does not support 802.11ac.

 

With the TP-Link product, does it have a dedicated option for setting up a connection to TalkTalk.

 

Have you ever investigated the problems you had with the Wi-Fi hub, because if not, any 3rd party router could have the same problems?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes