cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Very slow Broadband ... AGAIN

Reply
10 REPLIES 10
Dixi Chicken
Conversation Starter

Hello,

after about a month  back on my usual speed , my broadband has

slowed right down again:

Ping ms 1086  - Download Mbps 1.56  - Upload Mbps 0.20
Very frustrating!!

* Phone line clear!

* Speed tested in test socket with only 1 device connected.

* Checked all possibilities..eg..restarted router, checked  filters,

   wired connection etc.etc..to no avail.

* Had a new router sent just over a month ago...when this problem occurred previously,

but did nothing to my speed back then, which eventually got back to my usual 6.5mbps,

after several posts with Debbie and Chris... (Thanks!)

 

Now this happened again and I wonder if you could optimize to get my speed higher.

 

thanks,

Dixi Chicken

 

p.s. my neighbour saw BT working around the corner a couple of days back...wonder if that made a difference??

Dixi Chicken
Dixi Chicken
Conversation Starter
Oh... speed just dropped to 0.35mbps...
I am screaming!!!!

Dixi Chicken
Dixi Chicken
Community Team

Hi Dixi Chicken,

 

I'm sorry to hear this and I'll take a look now. I've run a test on the line which hasn't detected a fault. Just to confirm, are you currently running the speed tests wired or wireless?

 

Thanks

 

Dixi Chicken
Conversation Starter

Hi Michelle,

thanks for your reply‼️

Testing wired and wireless...makes not much difference at all..

Reset my router again yesterday after my speed had gone down from 

0.35 mbps and then to 00.2

After reset the speed magically went up to 6.57 for the rest of the day and night.

This morning first thing , speed back down to

Ping 11min , Download 00.5mbps , Upload 1.46

Unplugged router for 30 seconds again and speed back to 6.48 mbps..

What is going on??

 

Dixi

Dixi Chicken
Community Team

Hi Dixi,

 

Could I just confirm, are you using a HG633 or the 3782 router?

 

Thanks

 

Dixi Chicken
Conversation Starter

Michelle,

its the HG633

received that one just about a month ago...

Dixi

Dixi Chicken
Community Team

Hi Dixi,

 

Ok thanks for confirming this. Was the previous router also a HG633? Have you ever tested with a 3782?

 

Thanks

 

Dixi Chicken
Conversation Starter

previous router was a different one, which I sent back to TalkTalk...

Cant recall the model number, but whatever it was , there was a problem, hence I got this HG633 sent in June.

Dixi

Dixi Chicken
Community Team

Hi Dixi,

 

We can send another make and model of router to test with, would you like us to arrange this?

Chris

Highlighted
Dixi Chicken
Conversation Starter

Thanks Chris,

if you think this is a router problem, please go ahead and send a replacement.

 

Thanks,

Dixi

Dixi Chicken
Community Team

OK, I've ordered the router, should be with you within a couple of days - please let us know how you get on


Chris