cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Wi-Fi Dead zones

Reply
6 REPLIES 6
cranston
Participant

I've had broadband for many years and my speeds are pretty good (30+) and constant but as we use more gadgets and in different parts of our small modern semi, we are finding more 'dead zones', I have a Huawei HG633 router and 'faster fibre package' but my friend who has just joined has a different router and told me mine is 'outdated'. I see I will have to pay £120 to get the new one, or I can use wi-fi extenders to eradicate dead zones, but as I have several zones will I need several extender kits? I have spoken to a couple of other providers and they say they will 'guarantee' better room coverage (they would say that to a prospective new customer!) I have stayed with TalkTalk for many years because of pricing(we are pensioners) however I always find customer service difficult (I have hearing problems) and there is no shops nor e-mail. anyway basically need a bit of advice as to the best solution to these 'dead zones', a new router or several wi-fi extenders. my grand children are always moaning about 'sitting in the wrong place at grand dads house'. thanks

KeithFrench
Community Star

You don't necessarily need a new router at all, probably the TalkTalk WiFi extender would help, but it is very difficult to be precise where WiFi is concerned. It is, therefore, crucial you check out the WiFi congestion, caused by WiFi interference first, otherwise, it could all be a waste of money. 

 

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

The HG633 is a dual-band router & offers both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and use the unique router password (see the label on the rear of the router at the top).

Go to:-
"Customise my wireless network"

Append "5G" to the end of the network name of the "Wireless 5 GHz SSID" field. Then click "Save".


This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Having said that, there is another approach which can be better, which is to use Band Steering. This will automatically move any 5G compatible device connected to the 2.4G band to the 5GHz band. This is available on the HG633 (V2.00), to enable it, first set both SSIDs to the exact same name. Then go to:-

Home Network > Wireless Settings > Enable Wireless Network Frequency Bands

 

Then put a tick against Enable Band steering.


Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

cranston
Participant

Hi Keith,

thanks for the reply-took me a bit of time checking it out as I changed my router password a while ago, anyway once I found it tried the second suggestion, as yet no difference. Thing is I don't get slow speeds my speeds are stable around 34 on a faster fibre connection, all I get is complete dead zones-I've got an open plan lounge but literally a few feet from the router can't get a signal, fine upstairs virtually anywhere but not downstairs in the same room. Anyway talking to friends seems the only answer are wi-fi boosters, I'm not really very technical when it comes to routers etc as I've always used apple at work (since they first arrived here) and at home , so no technical stuff for me, just used to pressing buttons or plug and play and things usually work! but thanks for your suggestions I realise wi-fi is a tricky area.

KeithFrench
Community Star

They are suggestions that are not yet designed to help at all. You may well need to get an extender, but without going to the next stage of my help you won't know if WiFi interference is causing the problem or not. If you want my help it is aimed at trying to prove what is causing the dead spot, then let me know.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi cranston 

 

Keith provides really good advice on improving wireless performance, please let us know how you get on.

 

Thanks

 

Debbie

cranston
Participant

hi debbie,

as you say I'm sure keith can provide good advice but its a bit technical for me, I've got a friend who said he'll come and have a look as whilst the incoming signal is good and stable and I live in a modern open plan house, a few feet from my router its a dead zone? he reckons a new router or extender so I'll let him have a look, as I said I'm sure keith can give good advice but a bit too technical for this 'simple' apple user, thanks

Community Team

Hi cranston

 

Apologies for this.

 

Please let us know if you are still experiencing this issue after your friend has taken a look.

 

Debbie