cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

TLS Handshake

Reply
2 REPLIES 2
Highlighted
First Timer

When ever I try to load up a website all I seem to get is TLS Handshake and no website loading up, I’ve only been with you for a couple of months and I’m not very happy with the service

A kemp
Highlighted
Community Star

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team - TT Staff

Hi Mrakemp,

 

Can you first of all switch your router off for at least 30 minutes then switch back on and retest - please let us know how you get on

Thanks
Chris