cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Slow broadband, no support for more than 2 weeks

Reply
13 REPLIES 13
Highlighted
Conversation Starter

I've been having a slow broadband for more than two weeks.

I've been in contact with TalkTalk through multiple channels and I am yet to receive an update.

On Friday I've been promised an engineer appointment within 72 hours. I haven't heard nothing since, it's Tuesday today.

No updates on any other channels.

Every time I contact them, I hear the same things over and over again: restart router, try test socket etc. but nothing concrete.

 

This company has gone down the drain.

Highlighted
Community Team - TT Staff

Hi

 

I've optimised the profile and the sync speed has increased.  Try a wired speed test and see if this is a little better.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Conversation Starter
Hi Karl,
The speed has magically increased to 7.8Mbs/0.9Mbs which is great.

Thank you!
Highlighted
Community Team - TT Staff

No Problem 🙂

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Conversation Starter
I am back to square one.
The speed dropped again where it was last week before being fixed.
All pages load very slow.
Highlighted
Community Team - TT Staff

Hi anita7,

 

The error count is intermittently high which is probably what's causing DLM to move you to slower profiles.

 

Is your router currently connected to your test socket? Are you experiencing any problems with your telephone service, any noise on the line?

Chris

 

 

Highlighted
Conversation Starter
Hi Chris,
Now it's connected to test socket.
The telephone line is clear.
Speed is 4.0/0.9 Mbs on wired computer. Normally is 7.5/1.0+.

Thanks
Highlighted
Community Team - TT Staff

Hi anita,

 

Thanks for connecting the router back at the test socket. I've re-optimised the connection now, please let us know how the speeds compare.

 

Thanks

 

Highlighted
Conversation Starter
Hi,

I get 7.9/0.9 which is good. Let's see how long it will last.

Thank you

Highlighted
Community Team - TT Staff

Hi anita,

 

Thank you. Would it be possible to keep the router connected at the test socket while we are monitoring the speeds and errored seconds on the line?

 

Thanks

 

Highlighted
Conversation Starter
Yes, I'll leave it like that for now.
Highlighted
Community Team - TT Staff
Highlighted
Conversation Starter
The speed was steady until recently when dropped again, currently 5.1/0.9 Mbs.
I haven't changed anything in my setup.
Highlighted
Community Star

I have re-escalated your thread to make sure it is still in the workflow,  @anita7 , since it's been a few weeks. 

 

Staff are working Monday to Friday on the forum just now.

Gliwmaeden2