cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

Forum Posts

Weak Securirty warning on Apple iOS and Windows 10 or 11

Some Apple products have recently had an upgrade that can show the WiFi connection as having weak security:- iPad Software Version 14.01 - since the update to Version 14.0 it has shown Weak Security iPhone SE Software Version 14.01 -since the update ...

Router randomly resetting

As with other users, my router randomly resets itself with the message: Device reset. Cause: System reset due to kernel panic, I believe This can be cured by a software upgrade to version 1.06 ( from information seen both on these forums and elsewher...

ErnieJ by First Timer
  • 213 Views
  • 3 replies
  • 0 like

Router issue

My router gave up yesterday, engineers have been out and have verified the line into my property is working fine. I have switched out my talk talk Wi-Fi hub router for a talk talk Wi-Fi hub 2 router. It does not connect to the internet. Please can so...

To Disable the Backhaul Channel on The 5464

To TalkTalk, Is there a possibility of disabling the 5GHz Backhaul Channel on The Sagemcom 5464?I think it could be causing some havoc in the reception of the Main 5GHz Channel.It appears to be using the same frequency and band.It seems to be increas...

Billx by Super Duper Contributor
  • 1075 Views
  • 22 replies
  • 0 like

TalkTalk Has Gone Router Mad

I've just upgraded to fibre optic and have been sent three routers, and a fourth which hasn't been delivered. Has TalkTalk gone mad? What the hell am I supposed to do with the spares? I am most certainly not paying to send them back. Will you stop se...

jall13 by First Timer
  • 511 Views
  • 6 replies
  • 0 like

talktalk TV Hub hints and tips

there is no proper link to this email. Useless email. Nothing works on your linksthe email sent to me on January 24thIt stated that I was able to link to the TalkTalk TV hub Hints and tips

DIGITAL VOICE ADAPTER ISSUE WITH 1471

On my previous land line service, last number recall offered to “call the number by pressing 3 on the phone and said that there might be a charge for this service.” This worked. With TT’s implementation, after dialling 1471 the last number recalled i...

Sagemcom fast 5464-2 wifi optimisation

I have had my new fibre line installed and received with that my new router. The WiFi optimisation settings look to be enabled on the new router as it reset my initial changes overnight and has put me on more congested channels. Are you able to switc...

WiFi Hub suddenly lost 2.4GHz

I have Sagemcom router in home. I configured two WiFi SSIDs on this router:1. xxxx is for 2.4GHz WiFi2.xxxx-5G is for 5GHz WiFi The above configures worked well for the past two months. My old TV has only 2.4GHz WiFi and can connect to WiFi router wi...

yjiang by Popular Poster
  • 1435 Views
  • 13 replies
  • 0 like

Adding wifi printer to home network

We have just had full fibre and an Amazon eero router fitted plus a voice adapter - phone, computers and internet working fine but can not seem to connect printer to the computers by wifi. can someone explain the method in simple terms, please?

Tennyman by Popular Poster
  • 1310 Views
  • 6 replies
  • 0 like

Missing options on my router ...

Hi, I have a :TalkTalk Wi-Fi Hub 2version SG4K100174and unless I've woken up in a different dimension, then there's something strange going on with my fibre router. I go into the router weekly and check the settings (in case those nice guys in the te...

ROUTER 5464 - 'DNS name resolution failure' error

I've been receiving 'DNS name resolution failure' error in the log of the router for nearly a month now.Many, many entries. This has been happening since 24/5/2023, when I had been upgraded from FTTC and an older router, to FTTH and the current route...

Billx by Super Duper Contributor
  • 4107 Views
  • 36 replies
  • 0 like

Resolved! Router Firmware update

I've noticed on another post that the firmware version for my Hub2 is now 158 mines still on 136 any chance of an update?

mthorpe2 by Team Player
  • 591 Views
  • 4 replies
  • 0 like

Update 5464 from SG4K100136?

Hi,when I upgraded to Future Fibre last year I was supplied with an eero 6 and a Grandstream HT801. I later decided to buy a Sagemcom 5464-2.T4 router and swapped out the eero and Grandstream. The 5464, landline phone connection, port forwarding and ...

DrStrange by Conversation Starter
  • 1652 Views
  • 4 replies
  • 0 like

Some devices unavailable since firmware update

Hi, For the last week (since around Wednesday 5th April) several devices in my home haven't been available - smart doorbell, smart heating... Others like the TV, laptops and phones are working fine. Something similar happened about a year ago and it ...