cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FIbre Support

Get expert support with your Fibre connection.

Forum Posts

Weak security warning on AppleIOS and Windows 10 or 11

Some Apple products have recently had an upgrade that can show the WiFi connection as having weak security:- iPad Software Version 14.01 - since the update to Version 14.0 it has shown Weak Security iPhone SE Software Version 14.01 -since the update ...

Privacy warning - this network is blocking encrypted DNS traffic

This subject is involved & not knowing how much you know, or want to know about it, I will try to explain. When you type a website address URL in the browser this must be converted to an IP address, as the URL is not rotatable, only an IP address is....

No internet

I was recently upgraded to full fibre, which has been working fine. Came home yesterday to find only three green lights (no service light) on the ONT and a steady orange light on the router. Now awaiting an engineer visit after reporting the problem ...

Kincavel by Conversation Starter
  • 1010 Views
  • 13 replies
  • 0 like

Problems after Fibre 150 + Digital Voice installed today

Hello I had Fibre 150 with Digital Voice installed today. While I am getting good speeds to the router, my landline phone (plugged into the digital voice adapter, which is plugged into the eero) isn't working at all - I cannot make or receive calls. ...

mk123 by Chat Champion
  • 1354 Views
  • 9 replies
  • 0 like

NO External IP ADDRESS - CITYFIBRE INSTALLATION

Hello, Please can someone help with my full fibre installation. The city fibre engineers came out today and connected my modem and EERO Pro 6 router however when attempting to connect I get the repeated response of there being no External IP address ...

FraserMD by Popular Poster
  • 1552 Views
  • 17 replies
  • 0 like

ROUTER FAILED (again)

I have no broadband connection, I have run a line test and there is no problem with the line, I've gone through the other usual steps but still can't connect. This has happened several times and a new router normally solves the problem, please can yo...

carlastc by Conversation Starter
  • 1325 Views
  • 12 replies
  • 0 like

Fibre 150 - open reach modem needed?

Hi i have a tplink ax52 router and I still use it connected to the white open reach modem. Do I still need this modem? Could I connect the router to the network directly?

javidr by Chatterbox
  • 973 Views
  • 11 replies
  • 0 like

WIFI Hub Connected speed v actual speed

Hi My WiFi hub is connected to BT network at 66MB but my connected speed on from Lan port to W10 laptop is 53MB with only device connected (for testing) , is this usual ? Seems quite a loss in speed. Does anyone know latest version of firmware / hard...

DStar by Popular Poster
  • 1048 Views
  • 9 replies
  • 0 like

Warning Intrusion / cyber attack

hiall of a sudden i started having issues with my connection last night and when I look I had a lot of Intrusion security alerts, that keep coming up every 10 mins(ish) .(see below for first lot), also on the log was things like a IP spoofing 192.168...

GuyOnMars by Popular Poster
  • 1855 Views
  • 16 replies
  • 0 like

Mercusys AC1200 Slows Internet speed

I GOT A MERCUSYS AC1200, HALO H30 WHEN IS IN CONNECTED TO THE OPEN REACH WHITE MODEM FOR G.FAST IN ROUTER MODE, INSTEAD OF GETTING THE SPEED WHICH IS COMING TO MY HOME, 145/150MBS IT DROPS DOWN TO 95 MBS, AM I DOING SOMETHING WRONG IN THE SETTINGS? T...

prescol by Enlightened One
  • 756 Views
  • 7 replies
  • 0 like

Resolved! Use my Sagemcom Fast 5364-3 Instead of eero 6 pro

Hey folks,Just had fibre 900 yesterday.Nice install from city fibre guys Trouble is the eero only has 1 spare Ethernet and we had 2 consoles and tv hardwired before.The PS5 is not working well on wireless with uploads in the 800 kbps region  someti...

Terry3333 by Popular Poster
  • 631 Views
  • 2 replies
  • 0 like

Resolved! Which type of router for GFast 150?

Hi I'm looking to replace my TT router with more advanced router. I was told that GFast used somehow a different protocol, unsure which one tho. Anyone had any success doing this?

jensen1 by Conversation Starter
  • 1505 Views
  • 14 replies
  • 0 like

Router Returned

I just want this to placed on Record, and for this to be reflected to my TT Account, This morning I have returned the OLD Router after a new one was sent to me via a request from an Open Reach Engineer last week.

Anonymous by Not applicable
  • 263 Views
  • 1 replies
  • 0 like

Recent constant disconnecting from the internet via the Router

I usually don't have much issues but recently over the last 2 weeks or so, my FAST 5364 Hub constantly seems to disconnect from the internet and having to reboot itself via the orange light, but also a couple of times i haven't had any Wi-Fi connecti...

Fast 5364 Guest

I think my Fast 5364 router has recently grown a guest wifi, I guess by firmware upgrade (SG4K100158). It is of course possible it's always been there, just I havent spotted it before. Being slightly wary of the potential instability of a new feature...

edhtech by Team Player
  • 406 Views
  • 2 replies
  • 0 like

New power cable for WiFi hub

Hi,There was a brief power cut in Edinburgh and my WiFi stopped working. I have tried restarting the box, trying a different socket and everything else but the hub will not turn on. I think the fuse may have blown in the adapter/power cable. Is it po...

leerudd by Chatterbox
  • 699 Views
  • 5 replies
  • 0 like

How to use TalkTalk eero 6 with Fibre 65 (not full fibre)?

Hi. I have been with TalkTalk for a few years, and have just ordered an upgrade from Fibre 65 (FTTC) to Fibre 150 (FTTP). The install is a month away, and I received my eero 6 this week. I want to test the new router before the install to make sure i...

mk123 by Chat Champion
  • 3834 Views
  • 24 replies
  • 1 like

Lack of support

HiI've had problems with my Wifi since at least Wed when I noticed it. I spoke to an agent and he was sending me a new router. It is now Friday evening and still no router so I tried to contact someone. Fat chance, every way I try I get stopped. I've...

Fibre Upgrade - do i need to change Router settings?

Hello, I just recently had the fibreoptic upgrade to the property. The engineers said that anything up to the new terminal point is working (all indicator lights are lit green). The connection to the Talk Talk Hub (DG8041W, firmware version: v1.05t) ...

Chouxie by Chatterbox
  • 1164 Views
  • 8 replies
  • 0 like

Can't log on to Router

I need to update some port forwarding rules but I can't log on to my TalkTalk router (Sagemcom). I've connected via ethernet and typed in 192.168.1.1 in my browser but get no response. What am I doing wrong?

Stoker by Super Duper Contributor
  • 635 Views
  • 5 replies
  • 0 like

Connection dropping out

I've been having this issue since Friday. My router drops out and can take 10 mins to re-connect. I ran a TT fault check this morning and got an email to book an engineer. When I click on the link and view the fault, the fault tracker is just a blank...

Multiple drop-outs per day - every 5/10 minutes

HiFor a couple of days now I've been getting connection drop-outs... I had this same exact issue a couple of years ago and an engineer was sent out and the issue was the outside overhead cables from the telephone pole to my house.Are you able to test...

Fibre65 fitted but still isnt working

I had fibre65 fitted on Tuesday morning. I used it for a few hours then it stopped. Hasn't worked since. Just a red light on the modem. Rang and was told to unplug for 30 minutes - didn't help. Then online messaged and was told to wait 24- 48 hours. ...

Kay121 by First Timer
  • 516 Views
  • 3 replies
  • 0 like

5G WiFi unreliability last few weeks Feb-Mar '23

Can you advise when the last firmware upgrade was applied? I noticed now there are hidden guest networks which weren't there before which implies there has been one. Current version: SG4K100158 The reason I ask is because about 3 to 5 times a day the...

TR-069 router activity

Hi,Over the last few days there has been a lot of disconnections and reboots on my TalkTalk Internet, related to TR-069 activity, especially today. Up until today I've had very few disconnections. I haven't made any changes to my home set up or added...